about summary refs log tree commit diff
path: root/web/panettone/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'web/panettone/default.nix')
-rw-r--r--web/panettone/default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/web/panettone/default.nix b/web/panettone/default.nix
index 91ac34ea54..60fca99e75 100644
--- a/web/panettone/default.nix
+++ b/web/panettone/default.nix
@@ -27,10 +27,11 @@ depot.nix.buildLisp.program {
     (pkgs.writeText "build.lisp" ''
       (defpackage build
         (:use :cl :alexandria)
-        (:export :*migrations-dir*))
+        (:export :*migrations-dir* :*static-dir*))
       (in-package :build)
       (declaim (optimize (safety 3)))
       (defvar *migrations-dir* "${./src/migrations}")
+      (defvar *static-dir* "${./src/static}")
     '')
     ./src/util.lisp
     ./src/css.lisp