about summary refs log tree commit diff
path: root/users/Profpatsch/writers/tests/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--users/Profpatsch/writers/tests/default.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/users/Profpatsch/writers/tests/default.nix b/users/Profpatsch/writers/tests/default.nix
index a16f5fa1f9..4b28792f75 100644
--- a/users/Profpatsch/writers/tests/default.nix
+++ b/users/Profpatsch/writers/tests/default.nix
@@ -4,7 +4,6 @@ let
   inherit (depot.users.Profpatsch.writers)
     python3Lib
     python3
-    testRustSimple
     rustSimple
     rustSimpleLib
     rustSimpleBin
@@ -46,7 +45,7 @@ let
   '');
 
 
-  rustTransitiveLib = testRustSimple (rustSimpleLib {
+  rustTransitiveLib = rustSimpleLib {
     name = "transitive";
   } ''
     pub fn transitive(s: &str) -> String {
@@ -64,7 +63,7 @@ let
         assert_eq!(transitive("foo").as_str(), "foo 1 2 3")
       }
     }
-  '');
+  '';
 
   rustTestLib = rustSimpleLib {
     name = "test_lib";