about summary refs log tree commit diff
path: root/tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix')
-rw-r--r--tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix15
1 files changed, 9 insertions, 6 deletions
diff --git a/tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix b/tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix
index 30e9667da8..539735a8ef 100644
--- a/tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix
+++ b/tvix/eval/src/tests/tvix_tests/eval-okay-unpoison-scope.nix
@@ -1,7 +1,10 @@
 let
-  poisoned = let
-    true = 1;
-    false = 2;
-    null = 3;
-  in [ true false null ];
-in [ true false null ] ++ poisoned
+  poisoned =
+    let
+      true = 1;
+      false = 2;
+      null = 3;
+    in
+    [ true false null ];
+in
+[ true false null ] ++ poisoned