about summary refs log tree commit diff
path: root/tvix/castore/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/castore/Cargo.toml')
-rw-r--r--tvix/castore/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/tvix/castore/Cargo.toml b/tvix/castore/Cargo.toml
index 36b2d7ad50..69834ed2e3 100644
--- a/tvix/castore/Cargo.toml
+++ b/tvix/castore/Cargo.toml
@@ -23,7 +23,7 @@ thiserror = "1.0.38"
 tokio-stream = { version = "0.1.14", features = ["fs", "net"] }
 tokio-util = { version = "0.7.9", features = ["io", "io-util"] }
 tokio = { version = "1.32.0", features = ["fs", "macros", "net", "rt", "rt-multi-thread", "signal"] }
-tonic = "0.10.2"
+tonic = "0.11.0"
 tower = "0.4.13"
 tracing = "0.1.37"
 url = "2.4.0"
@@ -40,7 +40,7 @@ version = "0.2.144"
 
 [dependencies.tonic-reflection]
 optional = true
-version = "0.10.2"
+version = "0.11.0"
 
 [dependencies.vhost]
 optional = true
@@ -68,7 +68,7 @@ version = "0.2.1"
 
 [build-dependencies]
 prost-build = "0.12.1"
-tonic-build = "0.10.2"
+tonic-build = "0.11.0"
 
 [dev-dependencies]
 test-case = "3.3.1"