about summary refs log tree commit diff
path: root/tvix/build/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/build/Cargo.toml')
-rw-r--r--tvix/build/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/tvix/build/Cargo.toml b/tvix/build/Cargo.toml
index 289dda4d8c..bda2d136c7 100644
--- a/tvix/build/Cargo.toml
+++ b/tvix/build/Cargo.toml
@@ -10,8 +10,8 @@ itertools = "0.12.0"
 prost = "0.12.1"
 thiserror = "1.0.56"
 tokio = { version = "1.32.0" }
-tokio-listener = { version = "0.2.2", features = [ "tonic010" ] }
-tonic = { version = "0.10.2", features = ["tls", "tls-roots"] }
+tokio-listener = { version = "0.3.2", features = [ "tonic011" ] }
+tonic = { version = "0.11.0", features = ["tls", "tls-roots"] }
 tvix-castore = { path = "../castore" }
 tracing = "0.1.37"
 tracing-subscriber = { version = "0.3.16", features = ["json"] }
@@ -19,11 +19,11 @@ url = "2.4.0"
 
 [dependencies.tonic-reflection]
 optional = true
-version = "0.10.2"
+version = "0.11.0"
 
 [build-dependencies]
 prost-build = "0.12.1"
-tonic-build = "0.10.2"
+tonic-build = "0.11.0"
 
 [features]
 default = []