about summary refs log tree commit diff
path: root/tvix/Cargo.nix
diff options
context:
space:
mode:
Diffstat (limited to 'tvix/Cargo.nix')
-rw-r--r--tvix/Cargo.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/tvix/Cargo.nix b/tvix/Cargo.nix
index d3272843c2..08caa2e7c4 100644
--- a/tvix/Cargo.nix
+++ b/tvix/Cargo.nix
@@ -11601,7 +11601,7 @@ rec {
           "tracing-attributes" = [ "dep:tracing-attributes" ];
           "valuable" = [ "tracing-core/valuable" ];
         };
-        resolvedDefaultFeatures = [ "attributes" "default" "log" "max_level_debug" "release_max_level_info" "std" "tracing-attributes" ];
+        resolvedDefaultFeatures = [ "attributes" "default" "log" "max_level_trace" "release_max_level_info" "std" "tracing-attributes" ];
       };
       "tracing-attributes" = rec {
         crateName = "tracing-attributes";
@@ -12301,7 +12301,7 @@ rec {
           {
             name = "tracing";
             packageId = "tracing";
-            features = [ "max_level_debug" "release_max_level_info" ];
+            features = [ "max_level_trace" "release_max_level_info" ];
           }
           {
             name = "tracing-subscriber";