about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index 0cb74ee731..c4db2fa580 100644
--- a/default.nix
+++ b/default.nix
@@ -6,6 +6,7 @@
 , parentTargetMap ? null
 , nixpkgsConfig ? { }
 , localSystem ? builtins.currentSystem
+, crossSystem ? null
 , ...
 }@args:
 
@@ -78,7 +79,7 @@ let
 
 in
 readTree.fix (self: (readDepot {
-  inherit localSystem;
+  inherit localSystem crossSystem;
   depot = self;
 
   # Pass third_party as 'pkgs' (for compatibility with external