about summary refs log tree commit diff
path: root/tvix/tools/crunch-v2/Cargo.toml
diff options
context:
space:
mode:
authoredef <edef@edef.eu>2024-05-08T09·07+0000
committeredef <edef@edef.eu>2024-05-08T10·19+0000
commit368a11ee0a11d456daa9e02e5c8d362639e11140 (patch)
treef98c26f8d23e17d7c7eb1237a40126630b0d8447 /tvix/tools/crunch-v2/Cargo.toml
parent1eedb8893935e8d2e8e7ee1ff27f6f2891319d2d (diff)
chore(tvix/tools/crunch-v2): upgrade tokio r/8089
This drops the Sized requirement on AsyncReadExt.

Change-Id: I2a89c708922ca528cb493aefd0613f477f648e83
Reviewed-on: https://cl.tvl.fyi/c/depot/+/11608
Reviewed-by: edef <edef@edef.eu>
Tested-by: BuildkiteCI
Diffstat (limited to '')
-rw-r--r--tvix/tools/crunch-v2/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/tvix/tools/crunch-v2/Cargo.toml b/tvix/tools/crunch-v2/Cargo.toml
index 1e3f025250..d2b7126bd2 100644
--- a/tvix/tools/crunch-v2/Cargo.toml
+++ b/tvix/tools/crunch-v2/Cargo.toml
@@ -14,7 +14,7 @@ bstr = "1.8.0"
 bytes = "1.5.0"
 
 futures = "0.3.29"
-tokio = { version = "1.34.0", features = ["full"] }
+tokio = { version = "1.37.0", features = ["full"] }
 
 rusoto_core = { version = "0.48.0", default-features = false, features = ["hyper-rustls"] }
 rusoto_s3 = { version = "0.48.0", default-features = false, features = ["rustls"] }